FC2ブログ

5回目の自作パソコン・・・トラブルの原因は【電源ユニット】にあり

妻専用のパソコンはWindows7なので、サポート
が終了する以前に、Windows10に更新することに
しました。

PCケース、光ドライブ、電源ユニットは
流用し、下記パーツを購入しました。

・CPU(Intel)
  Core i3 - 9100 BOX

・マザーボード(MSI)
  MAG Z390M - MORTAR

・メモリー(CFD Panram) 
  W4U266PS - 4GC19
  [ DDR4 PC4 - 21300 4GB 2枚組 ]

・SSD(Samsung)
 970 EVO Plus MZ - V7S250B / IT

・CPUクーラー(Sythe)
 虎徹 MarkⅡ SCKTT - 2000

・M.2 SSD用ヒートシンク((有)長尾製作所)
 SS - M2S - HS01

上記パーツをマザーボードにセット後PCケース
に入れ、マザーボードをネジ留めする。

その後電源ユニットからの配線を、マザーボード
と接続して組立を完了する。

マザーボードからSSDの接続を外し、HDD
(Windows7インストール済)を接続すると

Windows7は起動するが、マウスが認識されな
くなる。


Windows7が通常に起動できれば、Windows10
M.2  NVMe SSDにクリーンインストールする
予定でしたが、断念することに・・・

Windows7のライセンスキーを使って、まだ
無料でWindows10にアップグレード可能
なんですが、残念ですね!


MAG Z390M - MORTARのマザーボードでは
Windows7は使用できないので、Windows10
をインストールします。


20191022_111435_.jpg 
上記シリコーンパッド面を、NVMe M.2のラベル面
に貼り付け後、固定テープにて固定します。

M.2  NVMe SSDのみをマザーボードに接続して
電源をONにする。


20191022_151946_.jpg 
メッセージが表示され、BIOS画面を起動して
下記のように、設定変更する。

20191110_183503_.jpg  
上記BIOS画面で、ブートデバイスの順位
インストールメディア(ここでは、USB / DVD
一番最初に起動するよう設定変更する。

20191110_183141_.jpg 
M.2 / Optane Geine を「ON」に変更すると
AHCI / RAID が
自動で「ON」に変更される。

20191110_184119_.jpg 
Windows10 WHQL Support を 「有効」に変更

20191110_183802_.jpg 
Fast Boot を「無効」に設定

 ※
Fast Boot を「有効」にした場合
  Windows10をインストールする際に
  不具合が発生する可能性があるとのこと。


以上の設定を完了後、USBをパソコンに接続
して、BIOS設定を保存 / 終了する。

ところが、再度、BIOS画面が起動される
ことに・・・

そういうことで、インストールができません。

さらに、BIOSを最新版に更新してみました
同様に、BIOS画面が起動されてしまいます。

いろいろと考えた末、HDDにWindows10を
インストールすることを試したいと思い
ドスパラでHDDを購入することに・・・

しかし、新HDDにもWindows10をインスト
ールすることはできません
でした。

トラブルの原因がわからなくなり、もう
お手上げです!

先日、HDDを購入した際、OSをインスト
ールできない場合には、PCの診断をして
頂けるとのことなので、ドスパラへPCを
持ち込みました。

ドスパラには、PC診断セットがあります。
 
 1. 
CPU、メモリーをそれぞれ取り外して
    診断しましたが、問題は特になし。

 2. 今度は、診断セットのCPU、メモリー
    をそれぞれ取り外して、持ち込んだ
    PCのマザーボードに実装し、Windo
    ws10がインストール済のSSDもSATA
    に接続するが、Windows10は起動でき
    ません。

 3. 次に、SSDをUSB接続した後、BIOS
    を起動し、USBが一番最初に起動する
    よう設定変更し、PCを再起動すると
    Windows10が起動したのを確認でき
    ました。

 4. マザーボードにも問題がないことが
    判明しました。

 5. そこで、
    SATA1に光ドライブの代わりに
    HDDを接続し

    SATA2には光ドライブを接続変更
    してみると・・・

    Windows10が起動しました。

トラブルの原因は・・・
 SATA1、SATA2ケーブルの接続間違い
 であることが判明しました。

ドスパラからの帰宅後

 ・CPUにグリスを塗りCPUクーラーを再セット
 ・マザーボード上のソケットに、各配線を接続
 ・M.2 NVMe SSD をマザーボードにへ実装
 ・
M.2 NVMe SSD にWindows10をインストール
  する

トラブルが発生
・パソコンの電源が一旦OFF
・再起動
この繰り返しとなりました。

配線を確認すると・・・

光ドライブへのSATAケーブルの接続が
ソケットの上下が逆になっていたのが原因
でした。

ソケットを正常に接続後、PCの電源をONに
すると
ブートドライブ選択メッセージが
表示されたのでBIOS画面を起動できるよう
になりました。

翌日、M.2 NVMe SSD にWindows10を
インストールするために、Windows10の
インストールUSBを接続してPCの電源を
ONに・・・

ところが
電源がOFFになり、その後再起動となって
これを繰り返す
ことになりました。

ネットで検索すると、電源ユニットの不良
が考えられるとのことです。

早速、電源ユニットを購入し、現状のものと
交換後、PCの電源をONにすると・・・

電源は正常に動作するようになりました
今度は、モニターにエラーメッセージが
表示
されました。

20191027_152140_.jpg 
どうやら、前回のWindows10のインストールが
途中で停止してしまった
ことにより、再インス
トールができないようですね!

そのため、新HDDでもWindows10をインストール
できなかった
と考えられます。

ネット検索すると・・・
セキュアイレースでキレイサッパリとクリアして
M.2 NVMe SSDを初期状態にする方法が見つかり
ました。

早速、試してみることに・・・

20191101_210555_.jpg 
「はい」をクリック。

20191101_210800_.jpg 
「OK」をクリックして初期状態にすることが
できました。

ここで、Windows10のインストールディスクを
作成済USBをPCに接続して、USB起動により
無事にWindows10のインストールができました。


20191101_212553_.jpg
  

【結論

M.2  NVMe SSDにWindows10をインストール
中に、電源の不具合が発生したことにより
インストールが、途中で止まってしまいました。

Windows10を再インストールするためには
SSDを初期化しなくてはならない!

ということが、わからなかったために、試行
錯誤を繰り返してしまったのです。

今回の自作では、経験したことのないトラブル
が続き、途方に暮れてしまい、いっそのこと
ドスパラにPCのまるごと診断を、依頼しようか
と、迷いました。

しかし、それではトラブルが発生しても、自分
で解決することが、できないのではないか!!

そう思い立って、ネット検索のお世話になった
お陰で、何とかトラブルを解決することが
できました。

自作パソコンの醍醐味を存分に、味わうことが
できて、とても満足しております。

お気に入り頂けたらクリックお願いします。


Windowsランキング



スポンサーサイト



comment

Secret

プロフィール

hide

Author:hide
◆趣味のパソコンは、自作する
ことが好き。5台目の自作では
トラブル発生に悩むが、電源ユ
ニットを新品のものに交換して
解決。
最近スマホを購入し、活用法を
模索中。

◆シニア情報生活アドバイザー
 の目標
パソコンやスマホを活用
するには、インターネットの
利用が不可欠です。
 これらを上手く使い、高齢者
が楽しく生活を送れる方法を
提案・普及・サポートなどの
活動をしていきたいと思って
います。
 

最新記事
最新コメント
月別アーカイブ
カテゴリ
検索フォーム
RSSリンクの表示
リンク
ブロとも申請フォーム

この人とブロともになる

QRコード
QR